Discover this year's submissions to the Dataiku Frontrunner Awards and give kudos to your favorite use cases and success stories!READ MORE

dataiku package installation R 4.x

Solved!
awdursun
Level 1
dataiku package installation R 4.x

I would like to integrate dataiku in RStudio using R 4.x.  Is this possible, or do I still need to use R 3.6?


Operating system used: Windows

0 Kudos
1 Solution
sergeyd
Dataiker
Dataiker

Hi @awdursun 

It is recommended to use the same R version in R studio as it's installed on the DSS instance.

As we do not yet support R v4 (should be available in the upcoming releases), it's recommended to use Rv3.6 in both places for now.  

View solution in original post

0 Kudos
1 Reply
sergeyd
Dataiker
Dataiker

Hi @awdursun 

It is recommended to use the same R version in R studio as it's installed on the DSS instance.

As we do not yet support R v4 (should be available in the upcoming releases), it's recommended to use Rv3.6 in both places for now.  

0 Kudos