Discover all of the brand-new features and improvements to existing capabilities in the Dataiku 11.3 updateLET'S GO

Issue installing Julia Integration

Solved!
mahmoud_shihab
Level 3
Issue installing Julia Integration

Hi All,
I have installed the plugin, and followed the instructions here (https://github.com/dataiku/dss-plugin-julia) to install the julia integration, but I am met with an error that I don't fully understand.

I have the instance installed on a Red Hat 8 VM where I am the admin of the OS with root access and the admin of the Dataiku Instance.

This is on the free version of Dataiku

I go to the dataiku bin folder and start the dssadmin with the option install-julia-integration.
I get the following errors in the attached images.

--------------------------------------------------------------------------------------------------------------------

Submitted GitHub Issue:

https://github.com/dataiku/dss-plugin-julia/issues/2


Operating system used: Red Hat 8 VM

0 Kudos
1 Solution
ZachM
Dataiker

Hi @mahmoud_shihab,

This error is occurring because the Julia plugin isn't compatible with the current stable release of Julia (1.8.2).

We have logged this issue internally and will follow up with our Engineering team for further investigation.

In the meantime, you can use the plugin by downgrading to Julia 1.6.7, which is the latest LTS release.

 

Thanks,

Zach

View solution in original post

0 Kudos
1 Reply
ZachM
Dataiker

Hi @mahmoud_shihab,

This error is occurring because the Julia plugin isn't compatible with the current stable release of Julia (1.8.2).

We have logged this issue internally and will follow up with our Engineering team for further investigation.

In the meantime, you can use the plugin by downgrading to Julia 1.6.7, which is the latest LTS release.

 

Thanks,

Zach

0 Kudos

Labels

?
Labels (2)
A banner prompting to get Dataiku