Which version of H2O for DSS ?

Options
UserBird
UserBird Dataiker, Alpha Tester Posts: 535 Dataiker

Hi,

there is a connection option with H2O classic in settings. But when I try with H2O 3.8.2.2, i get the error :

Training Failed… Sorry KeyError: 'response'

Can I use this version of H2O in DSS ?

Answers

  • jrouquie
    jrouquie Dataiker Alumni Posts: 87 ✭✭✭✭✭✭✭
    Options

    Hi,

    H2O classic is getting old, and indeed we should remove the connection option to H2O classic. The latest DSS release allows to use the latest H2O release, in its SParkling water variant. I suggest you try that. You'll also benefit from a nice integration: the full ML report with graphs and stats DSS does about the models it trains:

Setup Info
    Tags
      Help me…