Error while installing packages from requirements.txt

Options
saugatapaul2020
saugatapaul2020 Registered Posts: 2
edited July 16 in General Discussion

Hi everyone. I am trying to create a new code environment for my project in dataiku dss. Below is the complete requirements.txt file for Python 3.9.

geopandas==0.13.0
rasterio==1.3.6
opencv-python==4.7.0.72
pandas==1.5.3
patchify==0.2.3
PyYAML==6.0
efficientnet==1.0.0
plotly==5.13.1
kaleido==0.2.1
lightning==2.0.0
albumentations==1.3.0
tensorflow==2.10.0
segmentation-models==1.0.1

Problem is, that I am not able to install these packages in the dataiku platform, however all these packages are working perfectly well in local computer as well on any other cloud VM. I am not able to understand what exactly is causing the problem and how to fix this, as the logs are not much informative. On this note, is there a way to check the logs in more detail? Also is there is there any access to any terminal in dataiku dss platform that I can use? Please find below the screenshot of the error message I am getting during the installation of all the packages.


Operating system used: Windows

Answers

Setup Info
    Tags
      Help me…