Survey banner
Switching to Dataiku - a new area to help users who are transitioning from other tools and diving into Dataiku! CHECK IT OUT

Using Static API node causes error failed to retrieve expected kernel version

DrissiReda
Level 4
Using Static API node causes error failed to retrieve expected kernel version

I tried deploying a service to my static API node. And I'm getting this error. Nothing much in logs.

 
 

Screenshot from 2022-07-07 10-09-03.png

 I'm running kernel version: 5.10.0-13-amd64 on rocky linux 8.6 for my 3 nodes : design/automation/api.

Any suggestions on how to overcome this.

0 Kudos
0 Replies