Ready for Dataiku 10? Try out the Crash Course on new features!GET STARTED

Scenario doesn't exist while deploying the project in Automation node

Parul_ch
Level 1
Level 1
Scenario doesn't exist while deploying the project in Automation node

While deploying the project in Automation node, I'm getting this error: scenario does not exist on automation project, whereas it is configured as active on deployment. Kindly help.

Thanks.

0 Kudos
3 Replies
AgatheG
Dataiker
Dataiker

Hello Parul,

From the warning message, it seems that on your Automation project, the mentioned scenario has been deleted and so no longer exists, while in your deployment settings, you are asking for this very scenario to be enabled.

Can you confirm that this is indeed the case? Is this what you expect/want?

 

Agathe

0 Kudos
Parul_ch
Level 1
Level 1
Author

Hi Agathe, thanks. Yeah, it seems like while my project is successfully getting deployed on automation node but the scenario is not getting active there.

Suggest please.

Parul.

0 Kudos
AgatheG
Dataiker
Dataiker

Hi Parul,

If I understood your situation, at some point you deployed a project on your automation node and it worked fine; however now when you look at your deployment status page, you have a warning message with the code: ERR_PROJECT_DEPLOYER_AUTOMATION_NODE_PROJECT_OUT_OF_SYNC

 

This means that the scenario has been deleted on your automation node.

If you want to have it back in your automation project, you can update your deployment (in your deployment status page, on the top right).

image.png

This will reactivate the deployment's bundle on your automation project, and so the Automation project would be in sync again with the deployment configuration on the Deployer.

 

Hope this helps,

Agathe

0 Kudos
A banner prompting to get Dataiku DSS