Ready for Dataiku 10? Try out the Crash Course on new features!GET STARTED

Python version required for Search Similarity Plug in on DSS

Pramit
Level 1
Python version required for Search Similarity Plug in on DSS

Hello. I am planning to Use the Search Similarity Plug in for one of our requirement. Currently we are using DSS 9.0.4 version. So my question is Whether Search Similarity Plug in will work on Python 3.7 version or above as it is mentioned in the documentation that python 3.6 version is required?

0 Kudos
2 Replies
AlexT
Dataiker
Dataiker

As mentioned in the documentation the latest release 0.2.0 of the plugin requires a Python3.6 code enviornment. That being said you can still have Python3.7 base install as of DSS 9.0 but for this particular plugin, a Python3.6 code will be required for the time being.

We are in the process of updating this in a future release of the plugin.

 

Pramit
Level 1
Author

Thank You Alex for the response. This helps...

0 Kudos
A banner prompting to get Dataiku DSS