Discover all of the brand-new features and improvements to existing capabilities in the Dataiku 11.3 updateLET'S GO

Error when importing MLOps fraud tutorial on dataikutraining

jcc-scop
Level 1
Error when importing MLOps fraud tutorial on dataikutraining

Hello!

I am trying to make the MLOps fraud tutorial working on an dataikutraining account and I am encountering this error : 

Plugin not installed or removed

Type VisuallfRule was available in a plugin that is not installed

I was able to make the project run on the online trial version of dataiku but not on the dataiku training version. My understanding is that the pluging Reverse Geocoding can be installed with the 2.3.1 version on the online dataiku but not on the dataiku training version where it is set to 2.1.0.

Do you know if my assumption is correct or if the error comes from another reason, and do you know how to solve it? 

Thank you for your help! 🙂 


Operating system used: Centos(7)


Operating system used: Centos(7)

0 Kudos
1 Reply
AlexT
Dataiker

Hi @jcc-scop ,

Can you clarify what you mean exactly by "dataiku training version" is this a locally installed instance? What version of DSS is running there?

Plugin versions are restricted based on the DSS version , 2.1.0 would be available in DSS 10+.

https://update.dataiku.com/dss/10.0/plugins/list.json

Likely the solution here is to upgrade the training version to DSS 11+.

Also please note that projects created/exported from a newer version of DSS are usually not compatible and can't fail when imported into an older DSS version. 
However, a project created on an older version of DSS can generally be imported into a newer version.

Hope that helps. 

0 Kudos