Can't Upload

Adric Partner, Registered Posts: 3 Partner

I have a fresh install of Dataiku from the GCP Marketplace. I am able to login fine but when I try to upload a file to the DSS Server, it hangs. There is a spinning wheel displayed on the screen and a text box that says " Please wait, testing connection..." but nothing happens (see attached screenshot).

It's not a size issue as the files are less than 800Kb.

I also tried connecting to BLOB storage (Google Cloud Storage) and it can see the file but get the same issue where it won't load it into DSS.

Anyone seen this before? Any suggestions?

Best Answer

  • Adric
    Adric Partner, Registered Posts: 3 Partner
    Answer ✓

    It turns out there was a Java update and so the DSS virtual machine needed to be restarted.

    Once I restarted the VM, the upload worked fine.


  • ClaudiusH
    ClaudiusH Alpha Tester, Dataiker Alumni, Registered Posts: 106 ✭✭✭✭✭✭
    Can you please share some more details around your setup to narrow the problem down somewhat:
    What browser are you using? Did you try it with a different browser?
    Did the file upload ever work in your DSS Server setup?

    My current guess would be that the upload is blocked, e.g. through a browser plugin/extension or a local firewall. It might be worth looking at your browser's error console for any network entries to start with.
  • Adric
    Adric Partner, Registered Posts: 3 Partner

    I am using Chrome (version 80) but also tested in Firefox, Brave, Safari and Incognito mode - all had the same issues.

    The upload has never worked as this is a brand-new installation.

    It should work out of the box, right?

  • ChristianD
    ChristianD Registered Posts: 1 ✭✭✭✭

    Hi, i have the exact same problem. Is there any update/solution? Thanks, Christian

Setup Info
      Help me…