Trouble setting Code Env for bokeh latest version

Options
nakhoe
nakhoe Registered Posts: 9 ✭✭

Hello,

I'm struggling with setting up Code Env for Bokeh, newer version.

needs code env with Python 3.9 and Bokeh 3.3.0.

but, if I make a sample Webapp with Bokeh, it only shows nothing but a blank screen.

(my Dataiku DSS ver is 11.4.3)

is it possible to use Python 3.9 and Bokeh 3.3.0?


Operating system used: Windows

Tagged:

Best Answer

  • Alexandru
    Alexandru Dataiker, Dataiku DSS Core Designer, Dataiku DSS ML Practitioner, Dataiku DSS Adv Designer, Registered Posts: 1,209 Dataiker
    Answer ✓
    Options

    Hi,

    We are investigating this but it looks like the latest version is not yet compatible with DSS.

    Please try to use <=3.0.3 or 2.4.3 for now.

    Thanks,

Setup Info
    Tags
      Help me…