Machine Learning Basics (Tutorial) cant train

Level 2
Machine Learning Basics (Tutorial) cant train

i am in ML basics course(just started) till now all was fine

but when i try to train the model I get this

Subprocess failed to connect, it probably crashed at startup. Check the logs., caused by: SocketException: Socket operation on nonsocket: configureBlocking

and i downloaded the logs here with the name log 

What i have tried 
1 - my firewall is not working (turned of) 

2 - my antivirus turned of

3- using Use DSS builtin env

4- connect it to another env that I created (3.9 and Dataiku manged) 

every time the same error any idea? 

thanks in advance 

Operating system used: windows 10

Operating system used: windows 10

0 Kudos
1 Reply

The error looks to be related to the failure of numpy to load a DLL. 

File "C:\Users\asd_v\AppData\Local\Dataiku\DataScienceStudio\kits\dataiku-dss-11.3.1-win\pythonwin.packages\numpy\core\", line 16, in <module>
from . import multiarray
ImportError: DLL load failed: The file cannot be accessed by the system.

Please try setting Pandas version 1.3 instead in your Python3.9 code env.
You can do this from the "Core packages versions" drop-down in the "Packages" of the code environment.

Let me know if that helps

0 Kudos