Check out Building a Data-Centric Culture at the ALMA Observatory on November 5th Read More

Unable to install rpy2 on MacOs

Dataiker
Dataiker
Unable to install rpy2 on MacOs
I am trying to install R for DSS, and the instructions call for instally rpy2. The command fails with error "clang: error: unsupported option '-fopenmp'". This issue is documented here:

https://bitbucket.org/rpy2/rpy2/issues/403/cannot-pip-install-rpy2-with-latest-r-340

Is there a recommended solution to get rpy2 working on dss?

Thanks
0 Kudos
0 Replies
Labels (3)