Starting DSS on Virtual Machine Error

Level 1
Starting DSS on Virtual Machine Error


I've an issue about starting Dss on vm. It gives me "kernel panic not syncing fatal exception" error. Can you help me about this problem?

3 Replies

Hi there,

This error is not actually related to DSS but coming from the OS itself. If this is a VM, you'll want to look at the VM or server logs for more information. From doing a quick search through Virtualbox forums, this could potentially be happening because you have hardware virtualization enabled or perhaps the ISO itself that you're using for your VM is corrupt

With that being said, if you are looking to use DSS in a VM, we actually provide a pre-built VM image that you can use with Virtualbox or VMWare. More information can be found here:

Using this pre-built VM, you won't have to worry about manually installing the OS and DSS as it should all come bundled and handle this for you when you import the pre-built image. 



Level 1

Hi @ATsao,

Thank you for your respond. Actually I already tried to use pre-built VM image.

There are lots of images on my VM but I couldn't start the DSS only. That why I couldn't solve it.

I also upload the error messeges as ss while I'm trying to start DSS image . First I need choose centos (in first .png) and after whatever I choose, I faced the same error message "Kernel panic - not syncing: Fatal exception" (in second .png)




Labels (1)
A banner prompting to get Dataiku