Do you know the History of Data Science? READ MORE

Is it possible to use Python 3.8 ?

Solved!
gnaldi62
Level 3
Level 3
Is it possible to use Python 3.8 ?

Hi all,

  sorry, but cannot find an answer to this. First at all, we know that Python 3.8. is not supported, nevertheless

  we'd like to know if it would be possible to use it anyway, and if it is possible to create a code env pointing to

  that installation . We've tried with "Managed by DSS" specifying the full executable path but

  it gives an error related to the Jupyter notebook support. Please, advice. Many thanks in advance. Rgds.

Giuseppe

0 Kudos
1 Solution
HarizoR
Dataiker
Dataiker

Hi Giuseppe,

As you correctly stated, as of today Python 3.8 is not supported by DSS. In practice, it means that you cannot use Python 3.8 with DSS, even through a code environment.

Supporting Python 3.8 is already in our development backlog so I will add your use-case to the feature request.

Best,

Harizo

View solution in original post

2 Replies
HarizoR
Dataiker
Dataiker

Hi Giuseppe,

As you correctly stated, as of today Python 3.8 is not supported by DSS. In practice, it means that you cannot use Python 3.8 with DSS, even through a code environment.

Supporting Python 3.8 is already in our development backlog so I will add your use-case to the feature request.

Best,

Harizo

View solution in original post

gnaldi62
Level 3
Level 3
Author

Thanks for your quick reply. Giuseppe

0 Kudos
A banner prompting to get Dataiku DSS