Submit your innovative use case or inspiring success story to the 2023 Dataiku Frontrunner Awards! LET'S GO

Installing or running DSS as root is not supported

Solved!
DaeWangIma
Level 1
Installing or running DSS as root is not supported

Hello

I'm having problems installing Dataiku 11.3.2 for CentOS Linux release 7.9 (Virtual Machine).

I went ahead with this link (https://doc.dataiku.com/dss/latest/installation/custom/initial-install.html?highlight=linux) as a reference.

When I executed "dataiku-dss-11.3.2/installer.sh -d /home/dataiku/dss_data" command, "Installing or runnind DSS as root is not supported." appeared.

According to 'https://doc.dataiku.com/dss/latest/installation/custom/requirements.html#linux-istributions', CentOS 7.9 is fully supported.

Why can't it be installed?

 

제목 없음.png

 

0 Kudos
1 Solution
Turribeach
Level 6

Because as the error message says you can't install and run it as root. So just create another user account or use an existing non-root user account.

View solution in original post

2 Replies
Turribeach
Level 6

Because as the error message says you can't install and run it as root. So just create another user account or use an existing non-root user account.

DaeWangIma
Level 1
Author

Thank you so much!

0 Kudos