Community Conundrums are live! Learn more

Bigquery SIMBA driver is not capable

Dataiker
Dataiker
Bigquery SIMBA driver is not capable
I just copied the JARS file from the JDBC drivers on https://cloud.google.com/bigquery/partners/simba-drivers/ to the correct folder in dataiku.

If I fill in the fields, dataiku tells me the driver is not capable:

Connection error: Failed to connect: [Simba][JDBC](10220) Driver not capable
0 Kudos
2 Replies
Dataiker
Dataiker
Hi,

this error is caused by the newer versions of the Simba JDBC driver for BigQuery (specifically, it rejects the autocommit mode), and is fixed in DSS v4!
0 Kudos
Level 1
Hello,

Actually, i have the same issue with DSS v4.0.0.

Do you have a solution to fix it ?

i have downloaded the JDBC 4.2 here.
https://cloud.google.com/bigquery/partners/simba-drivers/

Thanks
0 Kudos
Labels (2)