Skip missing partitions with Time Range option

0 Kudos

In recipes we can assign this settings:



If there is one partition missed (What I expected to be a random behavior)

Recipe won't run:



The idea is to enable an skip-missing partitions.

As additional comment, I also was using experimental settings:

Input Dataset > Settings > Advance > Missing Partitions as Empty

But it didn't work