Time series preparation: STL import error

Level 1
Time series preparation: STL import error


I am working with a time series dataset and wanted to use the Time Series Preparation Plugin. However, I've received an STL import error. I tried to follow the steps in the following link but it did not work. In my case, I already had python3.6. https://community.dataiku.com/t5/General-Discussion/Time-series-preparation-STL-import-error/m-p/332...

I am using dataiku-dss-11.1.3 on virtual box.

Thank you in advance. 

0 Kudos
1 Reply

Hi @ChaimaeHm ,
It looks like you may have a DNS issue on your VirtualBox instance.

Perhaps you need to configure a proxy if your organization requires one to make outbound connection. 

As a test, can you try to manually install and see if you have the same error from the CLI of the VM:

pip install --index-url=https://pypi.org/simple/ statsmodels

To add a proxy you can modify :

You can add DATADIR/bin/env-site.sh

export HTTP_PROXY=http://<proxy-server>:<proxy-port>
export HTTPS_PROXY=https://<proxy-server>:<proxy-port>


0 Kudos