Survey banner
The Dataiku Community is moving to a new home! Some short term disruption starting next week: LEARN MORE

Dataiku Splunk Plugin

Level 1
Dataiku Splunk Plugin

I am trying to import logs from Splunk using the Splunk plugin. I just see 9 rows being populated when on the Splunk UI I see 45000 rows. Is there a place where we can do some changes in order get the full data at once on dataiku via splunk?

0 Kudos
2 Replies

It's hard to exactly why see only see 9 rows.
Is the schema detected correctly? Perhaps it's incomplete and only matches those 9 rows or the Search string/INdex Nameare not on the index you see 45000 rows in.

Could you try to perform a sync recipe from the Splunk dataset to the local filesystem or any storage and share that job diagnostics with Dataiku support so we can review it? 


0 Kudos
Level 2

Hey there! I had a similar issue with the Dataiku Splunk plugin. Try checking the data sampling settings in Dataiku, it might be limiting the number of rows imported. Adjusting that should help you get all your data at once. Good luck!

0 Kudos