Community Conundrum 28: News Engagement is live! Read More

unable to create code env for forecast plugin

Level 1
Level 1
unable to create code env for forecast plugin
 
 
 

Forecast_plugin.PNG

0 Kudos
6 Replies
Dataiker
Dataiker

Hi @atulchavan 

This plugin requires R binary present on the DSS system. Have you run install-r-integration:

https://doc.dataiku.com/dss/latest/installation/r.html?

0 Kudos
Level 1
Level 1
Author

yes i have installed the R, 

please see attached

0 Kudos
Dataiker
Dataiker

Thanks, please try to create the code environment for this plugin (reproduce the issue) and provide backend.log (Administration->Maintenance->Log files) for review. 

0 Kudos
Level 1
Level 1
Author

this is resolved i am able to use forecast plugin..

it would be great if you help with flow , with example to use forecast plugin

0 Kudos
0 Kudos
Level 1
Level 1
Author

Thanks it is helpful..
however i  wanted to forecast multiple time series which needs data to be partitioned and this function is not available for trail version

0 Kudos
A banner prompting to get Dataiku DSS