Community Conundrum 25:Feature Visualization is now live! Read More

Plugin version mismatch while importing project

Level 3
Plugin version mismatch while importing project

We are trying to import the project. But we are getting plugin version mismatch errors. we can solve when we have an older version in the environment than importing project versions. But we have updated the version in the current environment. How can we downgrade the version of plugins? Or is there any other to solve this error?importingissue.PNG

0 Kudos
1 Reply
Dataiker
Dataiker

Hi,

The plugin version mismatch messages are only warnings, not errors.

The error in your case is the one at the bottom: "Missing code env".

You need to either build a code env "Deep_Learning" on this DSS instance, or to use the "code env remapping" in the import project modal in order to remap it to an already-existing code env (containing the libraries that were used by the Deep_Learning code env on the source DSS)

0 Kudos