Community Conundrum 25: Feature Visualization is now live! Read More

Error in CREDENTIAL_REQUEST

Level 3
Error in CREDENTIAL_REQUEST

I am trying to create a parameter set in a plug-in. I am trying to implement OAuth2 using CREDENTIAL_REQUEST params. I followed parameters documentation given in docs.

I am getting error as oauth_credentials has an invalid type field.

Can you please suggest what parameter I am giving wrong?

0 Kudos
1 Reply
Dataiker
Dataiker

Hi,

You need to use Dataiku 7 for this.