The Dataiku Frontrunner Awards have just launched to recognize your achievements! Submit Your Entry

Problem in the Lab Charts.

BUROT_A
Level 1
Problem in the Lab Charts.

Hi,

I have a problem when I wanted to create a second charts in the Lab, the refresh waiting icon is constantly running and the chart does not appear. I modified the sample by keeping only 10 lines, the graph is displayed but the icon is always there no matter what I do.
I also checked, I don't have any jobs running.
I stopped my ubuntu vm and restarted but it doesn't work either.
I finally tried to close my chrome but without success.

The wait for refresh icon appears everywhere, regardless of where I am in Dataiku DSS.
What can I do?

 

dataiku.PNG

 

0 Kudos
4 Replies
tgb417
Neuron
Neuron

@BUROT_A ,

Welcome to the Dataiku Community.  Glad to have you here.

I typically don't have the problem you describe.

Do you control the instance of Dataiku?  Can you restart the instance of Dataiku on the computer that is acting as the server?  For example, you might have installed Dataiku DSS on your local computer as an application.  If you are using Dataiku DSS on your local computer the URL would be something like: http://localhost:11200/..........  The server might be run by someone else, where you don't control the server.  In those cases, you may need to contact someone else about this issue. 

You also did not mention the version of DSS you are using.  What version of DSS are you using?  The current version is 8.0.5.

Finally what browser are you using.  DSS seems to work best with Google Chrome.  

--Tom
0 Kudos
BUROT_A
Level 1
Author

Hi Tom

I installed a linux vm via ubuntu. So I run ubuntu, I run the dss start command, then in my google chrome browser I type http: // my ip: 11000 / and I access dataiku DSS.
I am using version 8.0.5. And I am using google chrome.
I had no worries before I started to create the charts in the Lab.

Angélique

0 Kudos
tgb417
Neuron
Neuron

@BUROT_A ,

I do not run my Dataiku DSS in a VM.  (The one time I tried to do this 3-4 years ago, it did not go well for me.  However, that was DSS 3.x and at that time I was not as comfortable doing Linux Admin.)

That said:

I'm not clear.  Has this ever worked in the past on this instance.  Or is this something that stopped working? 

If this has worked in the past and has stopped working.  Any sense of what might have changed in the VM?

I'm also wondering how much resources you have provided to DSS.  (The spinning wheel you are seeing typically reflects a busy system.)  How much ram does the VM have?  How many CPUs does the VM have?  How actively is the VM swapping to disk?

Finally, have you logged into the shell of the VM, and looked at resource and process used within the VM.

 

--Tom
0 Kudos
BUROT_A
Level 1
Author

@tgb417 ,

Thanks for your feedback.
I don't know much about vm and linux.
I simply followed the procedure given by Dataiku to install a linux vm.
It had been working for me since installing a fortnight ago. But it was when I started using the Lab that the problem appeared and does not go away.
I am in the process of training in Dataiku, I will try to finish the first level of certification, but then I think I will give up using Dataiku, because I feel like it is not done for windows.

Angélique

0 Kudos
A banner prompting to get Dataiku DSS