Survey banner
Switching to Dataiku - a new area to help users who are transitioning from other tools and diving into Dataiku! CHECK IT OUT

Connecting Dataiku Community with My Gaming Laptop Issue

Level 1
Connecting Dataiku Community with My Gaming Laptop Issue

Hello Dataiku Community,

I hope everyone is doing well. I am encountering an issue with connecting the Dataiku Community platform to my touchscreen gaming laptop, and I would greatly appreciate any assistance or guidance from the community.

I have been actively using Dataiku Community for various data science and machine learning projects. However, recently, I have been facing difficulties in accessing the platform from my touchscreen gaming laptop. Whenever I try to visit the Dataiku Community website, I encounter connectivity problems and error messages.

To provide more context, my gaming laptop is a window 10 running on nvidia graphic card. I have tried accessing the Dataiku Community platform using different browsers, clearing cache and cookies, and disabling any ad-blockers or VPNs that might interfere with the connection. However, the issue persists.

I have successfully accessed the Dataiku Community platform from other devices, such as my smartphone and desktop computer, which suggests that the problem is specific to my gaming laptop. I suspect there may be some compatibility issues or settings that need to be adjusted on my laptop.

If anyone has experienced a similar issue or has any suggestions on how to resolve this problem, I would be grateful for your insights. Perhaps there are specific network or firewall configurations that I need to modify to ensure a smooth connection to the Dataiku Community platform on my gaming laptop.

Thank you in advance for your time and assistance. I look forward to hearing from the community and finding a solution to this connectivity issue.

Best regards,


Operating system used: window 10

Operating system used: window 10

Operating system used: window 10

Operating system used: 64 Bit

Operating system used: 64 Bit

0 Kudos
1 Reply

Hi @steveanderson ,

Having an nvidia graphic card shouldn't really do the difference accessing our community website

Could you please try to disable the firewall/antivirus of that laptop and try again?

Also, same issue using incognito or other browsers such as firefox/edge?

If still not working, could you please provide some screenshot of the error you're actually dealing with?


Thank you

0 Kudos