Discover all of the brand-new features and improvements to existing capabilities in the Dataiku 11.3 updateLET'S GO

Timeseries Plugin

quixata
Level 2
Timeseries Plugin

Hi,

Is it not possible to install and use the timeseries plugin with the free version of Dataiku?

Regards,

0 Kudos
6 Replies
denisemalan
Dataiker

Hi, @quixata.

The answer depends on what free version of Dataiku you are using.

If you are using the Dataiku Online free trial, it appears that the Time Series Preparation plug-in has been removed from that version. We are working on adding it back.

If you are using the free forever downloaded version, the plug-in is available so the problem would be something else, such as in your code environment. If this is the case, please send us more details about the problem you are encountering so we can help diagnose it.

Best,

Denise

Dataiku Academy

0 Kudos
quixata
Level 2
Author

Hi @denisemalan ,

It is downloaded version of Dataiku.
My OS is windows 10. I do not have python installed separately in the laptop.

Please let me know if any additional information is required on this.

Regards,

Tirthankar

0 Kudos
AlexT
Dataiker

Hi @quixata ,


Just wanted to let you know that the Time Series Preparation plugin is available from the Launchpad as part of the "Time Series" extension for Dataiku Online.

From the Launchpad go to Extensions - Add an Extension - Time Series

Screenshot 2022-11-30 at 08.05.24.png

Screenshot 2022-11-30 at 08.05.31.png

Thanks

0 Kudos
quixata
Level 2
Author

Hi @AlexT ,

I included the timeseries extension.

But while installation, I observed that some code environment is not set on my laptop and some steps were skipped due to this.

I am attaching a screenshot of the timeseries preparation plugin (installed on my machine).

Please advise what to do next to make it work.

Regards,
Tirthankar Ghosh

0 Kudos
quixata
Level 2
Author

Hi @AlexT ,

I also clicked on the "Build Environment" link after keeping the default options intact i.e.,

Create New: Managed by DSS (Recommended)

Use Conda: Not Checked

Python: Python36

But I got the following error.

Regards,
TG

0 Kudos
AlexT
Dataiker

Hi @quixata ,

As the Windows installer for DSS is experimental we may be limited in the support we can provide and some feature may not work.

Can you please reach out to support directly via Chat or Support ticket and share the code env diagnostics directly with Support? 

https://doc.dataiku.com/dss/latest/troubleshooting/obtaining-support.html#live-chat

To obtain the code env diagnostics : 

 

Screenshot 2022-12-07 at 16.48.01.png


Thanks,

0 Kudos