Academy videos not playing in CentOS 8 VM inside Fedora 33 Workstation

Solved!
jazcap53
Level 2
Academy videos not playing in CentOS 8 VM inside Fedora 33 Workstation

Hi All,

I'm running Dataiku Community on a CentOS 8 VM, launched in my Fedora 33 Workstation machine, using the "Boxes" app. The VM is configured with 8GB of memory and 128 GB of disk.

I'm accessing Dataiku from within my VM using Firefox on port 11000.

Problem: the Dataiku installation seems to operate fine (as far as I can tell), but I can't get the Academy videos to run (from another tab in the same Firefox instance). I am logged in to the Dataiku Learning Path to do the tutorials.

YouTube videos run fine (with audio) from Firefox within the VM.

Can anyone advise me on how I might correct this problem, or where I should look for a solution?

Many thanks in advance for any responses.

 

 

0 Kudos
1 Solution
sergeyd
Dataiker
Dataiker

Hi @jazcap53 

Within VM itself, I can confirm that videos in Firefox are not working. I've installed Chrome and this helped me to resolve this issue. I was able to watch academy videos next to the DSS tab.  

View solution in original post

2 Replies
sergeyd
Dataiker
Dataiker

Hi @jazcap53 

Within VM itself, I can confirm that videos in Firefox are not working. I've installed Chrome and this helped me to resolve this issue. I was able to watch academy videos next to the DSS tab.  

View solution in original post

jazcap53
Level 2
Author

Beautiful!!! That did the trick! Thank you so much.

0 Kudos