Dataiku DSS failed to restart retrying...

christian Registered Posts: 3 ✭✭✭✭

I am having trouble with my VMware instance of Dataiku. It was working fine not that long ago until I had to restart the virtual machine. When it tried to restart, the VMware is now stuck on saying "Dataiku DSS failed to restart retrying..."

I looked at the available documentation but nothing there helped. I tried reducing the amount of ram, etc. but to no avail. A newly installed version of DSS works fine, but all of my files are located on the old version.

I'm sorry I am not describing the problem very well, but I do not really know where to go from here.


  • MickaelH
    MickaelH Dataiker, Registered Posts: 31 Dataiker


    Can you check the content of /your/dss/data/dir/run/backend.log ?

    It should contain more explanations on why the instance was not able to start properly. The most recent logs will be located at the end of the file. You should double check that the date is indeed matching your previous attempt to restart DSS.

    I hope this helps.


Setup Info
      Help me…