Problem with the installation of Retrieval Augmented Generation models in Dataiku Free Edition

paucres Registered Posts: 2

Hi everyone,

I'm relatively new to Dataiku and I'm trying to follow the Tutorial | Use the Retrieval Augmented Generation (RAG) approach for question-answering.

In this tutorial, as a prerequisite, it is necessary to create a code environment for retrieval-augmented models.

I have created a Python 3.9 environment using Conda. Now I'm attempting to install the additional packages, but at this step, I'm encountering installation errors.

I have tried installing the packages using both Conda and Pip unsuccessfully. Currently, I'm using Dataiku 12.5.2 Free Edition.

Can anyone help me?

Thank you in advance,


Best Answer

  • paucres
    paucres Registered Posts: 2
    Answer ✓

    Dear @SarinaS

    Thank you so much for your support.

    After some troubleshootings I update Dataiku version to 12.6.0 and then I have installed Python3.9 at OS level in the virtual machine and the problem was solved.




Setup Info
      Help me…