Facing Problem while starting the DSS server

soumi Registered Posts: 2 ✭✭✭

when typing the command in the Linux terminal to start the DSS server I am getting the following error-'The server port is already in use' and in the server address I am getting {"message": page not found}, I have followed the instruction in the documentation and have also deleted all the java, python and Nginx process, but the same problem still persists. Even I have tried to check the status of the server and even tried to restart it but it's showing me "DSS: DSS supervisor is not running". How to fix the problem?



Best Answer

  • fchataigner2
    fchataigner2 Dataiker Posts: 355 Dataiker
    Answer ✓


    you should first check which process holds the port 11000 on the machine. On a linux box, one typically runs `netstat -nlp`. Once you know the offending process, you can decide the course of action. You may need to change the base port of DSS in install.ini and run ./bin/dssadmin regenerate-config


Setup Info
      Help me…