Error in importing git repo

Options
Swapnali
Swapnali Registered Posts: 38 ✭✭✭✭

HI Team,

we are trying to import semantic segmentation github repository. But we are getting following error

giterr.PNG

Kindly help us

Answers

  • CoreyS
    CoreyS Dataiker Alumni, Dataiku DSS Core Designer, Dataiku DSS Core Concepts, Registered Posts: 1,150 ✭✭✭✭✭✭✭✭✭
    Options

    Hi, @Swapnali
    ! Can you provide any further details on the thread to assist users in helping you find a solution (insert examples like DSS version etc.) Also, can you let us know if you’ve tried any fixes already?This should lead to a quicker response from the community.

  • ATsao
    ATsao Dataiker Alumni, Registered Posts: 139 ✭✭✭✭✭✭✭✭
    Options

    Hi Swapnali,

    Are you facing this issue with this project specifically or any project? Also, are other users facing this issue as well? Could you please double-check (and send screenshots for):

    1. The project security settings (Click on the "triple dots" on the top nav bar > Security) to make sure that your user is part of a group that has appropriate access to this project
    2. The user profile that is assigned to your user to make sure it's correct (by navigating to Administration > Security > Users)

    Thanks,

    Andrew

  • VitaliyD
    VitaliyD Dataiker, Dataiku DSS Core Designer, Dataiku DSS Adv Designer Posts: 102 Dataiker
    Options

    Hi Swapnali,

    In order to be able to use Library Editor, you must have Data scientist or Data analyst profile. Please refer to the screenshot below. You can also read more on User profiles in our documentation: https://doc.dataiku.com/dss/latest/security/user-profiles.html

    Screenshot 2021-04-01 at 16.52.03.png

    Best,

    Vitaliy

Setup Info
    Tags
      Help me…