Notifications do not obey user settings

rtaylor
Level 3
Notifications do not obey user settings
Under My Settings is an option to allow or disable various notifications (user log in/out, edit of watched objects, etc). However, the appearance of these notifications in the bottom right corner of the screen does not follow the user setting specified. For example, my settings have user log in/out disabled, but I am constantly spammed with user log notifications.

Based on other questions about this, I assume that there is an administrative level set of settings that override user settings. Is there a way for a user, not an administrator, to control these notifications directly? (Apologies if my assumptions here is incorrect).
3 Replies
natejgardner
Level 5

I have the same issue. Is there a way to disable scenario notifications? They're extremely annoying, basically disabling the entire right side of the screen. Even after disabling all notifications, they still pop up constantly.

kathyqingyuxu
Level 3

I also am facing this challenge. Do we know if there is an admin level notifications or is this at the user level only? If it is at the user level, then I am facing the same issue where I have the setting unchecked, but still see the notification on the bottom right hand corner. Is there a fix for this?

0 Kudos
natejgardner
Level 5

I've submitted a feature request to add this functionality here: Option to disable scenario notifications for your own scenarios 

Please kudos it to help Dataiku prioritize the fix 🙂

In the mean time, tools like Greasemonkey seem to be the only way to disable these notifications. My admin has also offered to create a second Dataiku account for me to run my automations in order to keep them from spamming my main account. This may be the fastest option, but it also burns a license seat.

0 Kudos
Labels (1)
A banner prompting to get Dataiku DSS
Public