Meet DSS user Ben Powis, Data Science Manager at UK retail company MandM Direct Read More

update pandas package

Level 2
update pandas package

hello , do you have any workaround to update pandas, 

i'am trying to have this import
 
from pandas.io.common import infer_compression
0 Kudos
1 Reply
Dataiker
Dataiker

Hi, you need to upgrade to DSS 8.0.0 or higher.
Best,

0 Kudos