Check out the first Dataiku 8 Deep Dive focusing on Productivity on October 29th Read More

Stop reading rows in Explore

Level 5
Stop reading rows in Explore

Hi everybody, 

  have anybody encountered a situation when another user sets by mistake too many rows for the Explore page in settings and then you are waiting minutes to get the Explore page to show up some data?

 
 

image.png

The problem is that to change the limit I need to wait for the Explore to finish - but as it takes really long time to do that I had to Abort, but if I Abort the reading, I cant access the Explore settings 🙂

 

0 Kudos
1 Reply
Dataiker
Dataiker

Hi,

if the user selected a random sampling, then there is no real option except reading the whole data. For the usual "first X records" sampling, you can can decrease the max sample size in Administration > Settings > Resource control

0 Kudos