Python/Keras/Tensorflow

vinhdiesal
Level 2
Python/Keras/Tensorflow

What version of keras/tensorflow/python configured combo is best optimized for DSS?

1 Reply
Alex_Combessie
Dataiker
Dataiker

Hi,

As of DSS 7.0, supported Python versions are 2.7, 3.5 and 3.6. This is documented on https://doc.dataiku.com/dss/latest/code-envs/operations-python.html.

If you use code to train your deep learning models, any version of keras and tensorflow can be used. If you use DSS Visual Deep Learning interface for, we expect specific versions, which is documented on https://doc.dataiku.com/dss/latest/machine-learning/deep-learning/runtime-gpu.html.

Hope it helps,

Alex

A banner prompting to get Dataiku DSS
Public