Join us, on May 27th, for an introduction to the new Dataiku Academy Learn more

Python 3 Support

Level 2
Python 3 Support
I noticed when installing the Deep Learning Plugins, it was using python 2.7. Is the rest of Dataiku using legacy python 2.7, and/or when will python3 support be there?
0 Kudos
1 Reply
Dataiker
Dataiker

Hi,



Using code environments, you can use Python 3. Some plugins might be Python 2 only.

Jeremy, Product Manager at Dataiku